FAQ Suchen Mitgliederliste Benutzergruppen Profil Einloggen, um private Nachrichten zu lesen Registrieren Login
envisioned-games.com
Welcome to the forums of Half-Life 2: Infiltration!


 

Infiltration startet nicht



 
Neues Thema eröffnen   Neue Antwort erstellen    envisioned-games.com Foren-Übersicht -> Bugs - Deutsch
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
galaxnix
Citizen



Anmeldungsdatum: 05.07.2007
Beiträge: 3

BeitragVerfasst am: 05.07.2007, 16:13    Titel: Infiltration startet nicht Antworten mit Zitat

Hallo,
bekomme Infiltration nicht gestartet.
Habe es installiert, tauch auch bei "my games" auf.
Bei steam angemeldet, sdk base gestartet (kommt am Anfang immer die Meldung, dass meine Daten nicht aktuell sind?!?) Ergebnis hochgeladen, zurück auf "my games", infiltration gestartet. Nach kurzer Ladezeit kommt das Menü (new game, load game...), new game gestartet, dann "Infiltration Chapter 1" angewählt, dann nix mehr (auch nach 15 min. nicht), Festplatte arbeitet, der Cursor (Pfeil) blinkt dabei unregelmäßig. Habe einen AMD Athlon XP 2800, 512 MB, ATI X1650.
Sollte doch eigentlich reichen , oder? Andere Mods (awakening...) laufen.
Ich krieg noch die Krise....
Hat jemand eine Idee, woran das liegen könnte?

gruß
galaxnix. Weinen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
galaxnix
Citizen



Anmeldungsdatum: 05.07.2007
Beiträge: 3

BeitragVerfasst am: 10.07.2007, 15:45    Titel: Antworten mit Zitat

Keiner eine Idee?
Habe schon SDK-Base de- und wieder installiert (und gestartet), auch das Mod,
ohne Erfolg. Neuste Grafik-Treiber und DirectX9c hab´ich auch drauf.
Ich raff´das nicht...

gruß
galaxnix
Traurig Traurig
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
christian
Administrator


Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 14.06.2007
Beiträge: 33
Wohnort: Bergisch Gladbach

BeitragVerfasst am: 10.07.2007, 17:17    Titel: Antworten mit Zitat

hmm, kann ich mir grad leider auch keinen reim drauf machen. könntest auch mal half-life2 starten und schauen, ob es danach geht. Oder sind die heruntergeladnen Dateien vielleicht nich vollständig oder beschädigt?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
galaxnix
Citizen



Anmeldungsdatum: 05.07.2007
Beiträge: 3

BeitragVerfasst am: 11.07.2007, 10:31    Titel: Antworten mit Zitat

Hurra, es läuft...es läuft...es läuft...es läuft...

Danke @Christian für die Unterstützung.
Der Tip war richtig
Entpackprogramm IZArc Vers.3.5 war wohl zu alt,
hatte nicht alle Dateien entpackt.
Nach Update (V.3.81) alles prima.

Hab´ zwar nur mal kurz angespielt, bin aber jetzt schon begeistert.

tausend Dank

gruß
galaxnix Sehr glücklich Sehr glücklich Sehr glücklich Sehr glücklich Sehr glücklich Sehr glücklich Sehr glücklich
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    envisioned-games.com Foren-Übersicht -> Bugs - Deutsch Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Tags
Games



Powered by phpBB © 2001, 2005 phpBB Group
Template xabbBlue für phpBB Foren - created by phpbb styles

BBoard.de bietet Ihnen ein Kostenloses Forum mit zahlreichen tollen Features

Impressum | Datenschutz